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1 Introduction 

1.1 Scope 

The document presents guidelines for collecting MEG and EEG data with TRIUXTM or TRIUXTM neo 

systems and Data Acquisition Software Release 6.0. Sections 2-6 contain step-by-step guidance for 

performing the most common MEG data acquisition setups. The later sections contain 

troubleshooting information and maintenance topics for Key Users. 

These guideline instructions apply both to TRIUXTM and TRIUXTM neo systems. A section title 

indicates if it contains system-specific information, such as TRIUXTM with STIM2 or for TRIUXTM neo 

with E-Prime stimulus delivery system.  

The guidelines include: 

• Step-by-step instructions for data acquisition. 

• Guidance for setting projects and protocols with experimental design parameters.  

• Establishing good practices for collecting good quality data. 

• Using the American Clinical Magnetoencephalography Society (ACMEGS) guidelines for 

recording patients (https://www.acmegs.org/clinical-resources/practice-guidelines). 

It is recommended that you get familiarized with the following guidelines: 

• American Clinical Magnetoencephalography Society Clinical Practice Guideline 1: Recording 

and Analysis of Spontaneous Cerebral Activity.  

• American Clinical Magnetoencephalography Society Clinical Practice Guideline 2: Presurgical 

Functional Brain Mapping Using Magnetic Evoked Fields.  

• American Clinical Magnetoencephalography Society Clinical Practice Guideline 3: MEG-EEG 

reporting. 

• American Clinical Magnetoencephalography Society Clinical Practice Guideline 4: 

Qualifications of MEG–EEG Personnel. 

1.2 User roles 

The following types of end-user profiles can be defined in MEG data acquisition and analysis: 

MEG technologist A person who performs the MEG acquisition.  

MEG analyst A person who performs the MEG data analysis.  

MEG key user A person who performs routine and emergency administrative 
(IT, electrical) operations on the MEG system.  

Neurosurgeon A person who operates patients to treat epilepsy or other 
neurological disorders. Uses MEG results to guide the 
operation. 

The instructions in this guideline manual are targeted mainly for customer training of MEG 

technologists, MEG analysts and MEG key users. In this guideline, the subject which is to be 

recorded is referred to a patient. This terminology is used to cover both a clinical patient and a 

research subject. 

https://www.acmegs.org/clinical-resources/practice-guidelines
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Note that the roles of MEG technologist and MEG analyst vary according to the site. In some clinics, 

MEG technologist does only the MEG measurement, in some clinics MEG technologist does 

preparatory steps of the analysis, and in some, the MEG technologist does the entire analysis and 

a physician approves the results. 

Note: The user is expected to be familiar with the MEG system basics and the information 

presented in the TRIUXTM neo Instructions for Use or the TRIUXTM User’s Guide, especially in chapter 

2: Safety instructions and precautions. 

1.3 General data collection workflow 

 
Figure 1: General workflow for MEG and EEG data collection. 

1.4 Stimulus delivery 

1.4.1 TRIUXTM neo with E-Prime 

TRIUXTM neo is usually equipped with E-Prime stimulus delivery system with a dedicated PC 

computer for audiovisual stimulation (see the Audiovisual Stimulus System Instructions for Use). In 

addition, median nerve stimulation is typically triggered via internal stimulus generation in the 

DACQ workstation.  

1.4.2 TRIUXTM with STIM2 

TRIUXTM is usually equipped with STIM2 stimulus delivery system with a dedicated PC computer for 

audiovisual stimulation (see the Audiovisual Stimulus Presentation System and Somatosensory 

Stimulator Instructions for Use). In addition, median nerve stimulation is typically triggered via 

internal stimulus generation in the DACQ workstation.  

1.4.3 Other stimulus systems 

Some sites may use other stimulus systems such as Presentation or PsychoPy, but they are not 

covered in this manual. 

 

The audiovisual stimulus system is intended for research use only.  
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1.5 Documentation 

Detailed technical documentation can be found in the following manuals. Printed manuals can be 

found in the manual binders. 

TRIUXTM neo 

NM25833A-* TRIUXTM neo Instructions for Use  

NM25889A-* TRIUXTM neo Patient Positioning Instructions for Use 

NM25890A-* TRIUXTM neo Internal helium recycler Instructions for Use  

NM25884A-* TRIUXTM neo Technical Manual 

NM26017A-* Audiovisual Stimulus System Instructions for Use 

NM26018A-* Somatosensory Stimulator Instructions for Use 

TRIUXTM 

NM24131A-* TRIUXTM User’s Guide 

NM25218A-*  TRIUXTM Safety  

NM25757A-* TRIUXTM Patient Positioning Instructions for Use 

NM25233A-* TRIUXTM Internal helium recycler Instructions for Use  

NM24132A-* TRIUXTM Technical Manual 

NM21789A-* Audiovisual Stimulus Presentation System and Somatosensory   

   Stimulator Instructions for Use 

Both systems 

NM23732A-*  Data Acquisition Software User’s Manual 

NM24011A-*  Sensor Tuner User’s Manual 

NM23367A-*  Internal Active Shielding User’s Manual 

NM23040A-* External Active Shielding User’s Manual 

NM24405A-*  EEG Cap User’s Manual 

NM24597A-* Visual Stimulus Calibration Tool User Manual 

 

The manuals contain important hazard information which must be read, understood and observed by 

all users. The most important warnings and cautions are also repeated in this guideline manual. 

 

 

WARNING: Warnings are directions which, if ignored, can constitute a health 

hazard, cause fatal or serious injury, or lead to erroneous clinical diagnosis 

and, possibly, to clinical mistreatment.  

 

 

CAUTION: Cautions are directions which you must obey to ensure safe and 

efficient operation and to avoid damage to the system.  
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2 Prepare the MEG system 

2.1 Prepare MSR and adjust gantry position 

• Open the door of the magnetically shielded room (MSR).  

• Check the inside of the room and remove unnecessary items:  

o Remove all cables that are not being used. 

o Remove any extra equipment that can cause artifacts. 

• Large metallic and especially ferromagnetic objects should be avoided.  

• Keep the room, and especially the chair, couch, and probe unit clean.  

• Adjust the gantry to a secured measurement position as described in the Patient Positioning 

Instructions for Use: Recline seated (60 degrees) or Upright seated (68 degrees) for many non-

clinical studies, Supine (0 degrees) for clinical studies, sleep studies or as needed according to 

the paradigm design. 

• Install the chair (seated) or bed (supine). 

• Test that the patient monitoring camera and microphone are working properly. 

2.2 Start the acquisition software 

• Login to the acquisition workstation. User access is administrated locally. 

o LDAP or NIS: each user should use his/her own login account. 

o Standalone workstation: use specific account such as meg or meguser. 

o Do not use special accounts which are reserved for maintenance and service! 

• Select Neuromag -> Acquisition to start the Data Acquisition (DACQ) software.  

• Acquisition: control interface is shown in Figure 2.  

 
Figure 2: Acquisition control panel. 1. Menubar, 2. Log window, 3. Settings (Setup selections), 

4. Acquisition controls, 5. Stopwatch, 6. Status messages. 

1. 

2. 

3. 

4. 

5. 

6. 
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2.3 Set DACQ project and patient info 

• Select Change next to Project and select, e.g. demo or test. 

• Select Change next to Subject. 

• The choice between volunteers and patients is made in the option menu at the top of the 

subject definition dialog (Figure 3).  

• Select Subject type: Volunteers (research) or Patients (clinical). 

a)   b)  

Figure 3: Enter a new a) subject or b) patient or select an existing subject/patient from the list. 

• When the menu is set to Volunteers, all volunteers are listed.  

• When the menu is set to Patients all patients accessible to the current user are listed. The 

Accessible to group: option menu becomes enabled. If the choice is None the data of this 

patient are only accessible to you (the user currently logged in). If you select a group of users, 

the data become accessible to this group as well. 

• Select <new> or select the subject from the list. If this is a new subject, enter the necessary 

information, i.e. Last: example, First: case. 

 

 

 

 

 

 

 



10 

 

2.4 Check MEG data quality 

According to the ACMEGS Clinical Practice Guideline 1: “Appropriate sensor tuning and overall 

quality control procedures must be performed regularly according to operational instructions of 

the particular MEG and EEG systems. Confirmation of accurate system performance using a 

phantom should be performed as often as feasible, preferably weekly.” 

• Check the liquid helium level: Acquisition -> Tools -> Helium. 

• Select the project, then load acquisition setting for spontaneous recording.  

• Press GO! 

• Browse through the channels on the raw data display (Figure 4). 

 

Figure 4: Raw data display of frontal channels in an emptyroom recording. Gradiometer channels 

MEG1223, MEG0923 and MEG1013 show noise and artifacts. Magnetometer channel MEG1411 

exhibits typical external low-frequency interference. 
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• Review channel data for magnetic interference. Eliminate the interference sources if possible. 

• Review channel data for excessive noise or step / spike artifacts. If one isolated channel has 

excessive noise, try heating it: Acquisition -> Tools -> Tuner -> Commands -> Heat Sensor. 

• If multiple channels are noisy or the overall noise seems high, follow the instruction for 

optimizing MEG signal quality in Section 9. 

 

 

Do not use stimulators or other equipment containing magnetic material in 
parts in the immediate vicinity of the probe unit or which produce high 
electromagnetic fields inside the magnetically shielded room as this may 
deteriorate signal quality and lead to incorrect results.  
 

 

Portable and mobile RF communications equipment (e.g. mobile phones) can 

disturb medical electrical equipment.  

 

2.5 Prepare stimulus equipment 

If stimulation is used, it is important to test the stimuli before the actual acquisition. Provided that the 

stimulus parameters for the project have already been set up, select a project and use File -> Load 

settings… to load the acquisition and averaging parameters.  

• To prevent sensory damage or discomfort to the patient and incorrect interpretation of 

measurement results, it is important to verify that the delivered intensities are correct and 

that the physical stimuli and their planned trigger line assignments match, e.g. there is no swap 

or mix-up. 

• Set up the stimulation equipment for the current measurement and test the stimuli.  

• Test run stimulus paradigm and ensure that the audio, visual, electrical stimulators (when 

needed) are working. 

• Ensure the stimulus markers and/or triggers are present in the raw data display. 

 

 

Always test the stimuli, their intensity, and the stimulus sequence without the patient 

before starting the measurement.  

 

2.6 Record empty MSR data 

A recording of empty MSR (i.e. without the patient) is recommended for each patient. This data may 

be used later for trouble shooting and quality control purposes.  

• Install and turn on stimulus equipment that will used during the session. 

• Load acquisition settings for an emptyroom recording:  

o Sampling frequency 1000 Hz. 

o Low-pass filtering at 330 Hz. 

o High-pass filtering at DC. 

o Set IAS off (if possible). 

• Select GO! 

• Browse through the channels in the raw data display. 

• If all channels look good, record and save two minutes of emptyroom data.  
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3 Prepare the patient 

3.1 Check head circumference 

According to the ACMEGS Clinical Practice Guideline 1: “Because of a fixed head space in the MEG 

system helmet, it is worthwhile to measure the patient’s head using a replica helmet before a study. 

Alternatively, this can be accomplished during an initial noise screening run, before electrodes are 

applied. It must be kept in mind that EEG electrodes, particularly when applied via EEG caps, may 

add to the head circumference significantly and lead to the inability to position the head 

appropriately in the helmet”. 

• Measure the head size of the patient.  

• If the size is > 60 cm, it is recommended to fit the cap (dry fit) and test that the patient fits in 

the helmet, either by moving them into the MEG helmet or checking with the replica helmet. 

 

 

Excercise care when measuring and interpreting data from small infants or persons 

with small heads.  

3.2 Check patient for sources of magnetic artifact 

Permanently magnetized objects generate very strong nearby magnetic fields which may cause 

visible artifacts. Therefore, magnetized objects should be avoided in the vicinity of the sensors and 

you need to ask the patient to remove all metal objects he/she is wearing. 

• Remember especially hairpins, watches, and jewelry worn on the head.  

• Wearing special clothing without any hooks etc. may be necessary since all ferromagnetic 

materials cause magnetic artifacts. 

• Remove makeup and any hair products. 

• Degauss metal fillings (if degaussing coil is available). 

Place the subject into the MEG system for a brief acquisition to screen for sources of artifact. 

• Move the subject into the MSR and position the head inside of the sensor helmet. 

• Close the door and review the sensor traces. 

• Ask the subject to blink eyes, open and close mouth and take a few deep breaths. 

• Identify any artifacts and eliminate if possible.   

3.3 Apply EEG, EOG, ECG, and/or EMG electrodes 

According to the ACMEGS Clinical Practice Guideline 1: “It is highly recommended that EEG be 

recorded simultaneously with MEG. This should be considered a standard approach in epilepsy 

evaluations because these techniques provide complementary information and the highest yield 

when competently combined. It is recommended that EEG data be recorded using a common 

reference electrode, which will provide maximal reviewing and secondary processing flexibility. 

Magnetoencephalography compatible (i.e., nonmagnetic or minimally magnetic) EEG electrodes 

and lead wires should be used according to the well-established EEG practice.” 

• Use only MEG compatible electrodes.  

• Clean and abrade the area before applying the electrodes.  

• Use conductive paste or gel and secure the electrode with tape or self-adhesive.  
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Avoid getting the electrode paste or gel to the eyes or mouth. Use only non-toxic 

pastes approved for clinical use. 

 

• If using a cap, measure the positions of several electrodes, e.g. Fp1, Cz and O2 for correct 

placement of the cap. See the EEG Cap User’s Manual for more details. 

• EEG electrodes:  

o The hair should be clean and dry. 

o Use a cap or individual electrodes. 

o Insert EEG paste into electrode holes, making good contact with the scalp. Care should be 

taken not to use too much paste, or undesired bridging may arise between electrodes. 

o Check impedances when the patient is inside MSR: should be < 5 kOhm or should have 

good signal quality in a test run. 

• Reference: Place electrode according the experimental design or on the nose. 

• Ground: Place electrode on the forearm (on the same side as the stimulus, if using electric 

stimulation) or on the shoulder, preferably over a bone. 

• EOG: 4 electrodes, one on each side of the 

eyes (horizontal) and one each above and 

below the subject right eye (vertical), see 

Figure 5. Note, this could also be the left 

eye if the plugs for the electrodes are on 

the left side of the MEG system. 

• ECG: 2 electrodes, one on each side of the 

chest (near clavicles). 

• EMG: over the muscle of interest  

(if applicable). 

 

 

 

The Bioamplifier/EEG subsystem is not certified for use with implanted 
electrodes. It may only be used for recording potentials from the intact body 
surface. 
 

 

After electrodes have been attached onto the patient’s head, avoid contact 

of conducting parts of the electrodes, including reference (REF) and isolated 

preamplifier signal ground (GND) electrodes, to actual ground or other 

conducting parts which may be grounded or become live at mains voltage. 

Do not ground patient to actual ground (e.g. the wall of the magnetically 

shielded room). Do not place conducting grounded objects near the patient 

that he/she may touch while connected to the equipment.  

 

 

 

 

 

Figure 5: EOG and ECG electrode placement. 
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3.4 Apply head position indicator (HPI) coils 

• The HPI coils should be placed as high as possible so that they will be covered by MEG sensors. 

• Attach preferably on skin instead of hair (if no cap) to prevent movement.  

• Note: If Internal Active Shielding (IAS) is used, the coils should not be directly under the IAS 

reference channels, i.e. they should not be in the middle of forehead, on the inion or near pre-

auricular points. See the Internal Active Shielding User’s Manual for more details. 

• Place the HPI coils in the hardware order shown in Figure 6: 

#1 Blue: left posterior (behind ear as high as possible). 

#2 White: left forehead. 

#3 Red: middle forehead (or just off midline if using IAS). 

#4 Black: right forehead. 

#5 Yellow: right posterior (behind ear as high as possible). 

 

Figure 6: HPI coil order and recommended placement. 

 

Do not use conducting EEG paste to attach HPI coils. 

3.5 Digitize landmarks, HPI coils, EEG and head shape 

• The digitization can be performed in seated position in the digitization chair, or in supine 

position on the couch. 

• Place the goggles firmly on the patient’s head and tighten the strap. 

• Digitization can be performed with one or two users. It is more common to have one user point 

and click to collect points, but for two users one user will point and one will click. See the Data 

Acquisition Software User’s Manual for more details. 

 

 

Large metallic objects located near the 3D-digitizer may adversely affect the 

accuracy of the readings and thus the accuracy of source localization.  

 

• Mark cardinal landmarks. It is helpful later for MEG-MRI co-registration if the cardinal 

landmark locations are marked with a skin-marking pen and photos are taken of these 
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locations and saved with the data (according to ethics board rules for anonymizing data). Be 

sure to collect those points by selecting the marked location. In addition, it is helpful if the last 

three points of additional data are collected at the cardinal landmark locations.  

• Digitize, see Figure 7: 

1. Coordinate frame alignment: Select Nasion, LPA, RPA (according to marked locations).  

To ensure proper placement of the midline in the head coordinate system, the absolute 

value of the measured LPA and RPA should not differ more than 5 mm in the x direction. 

2. HPI coils: in order (Blue, White, Red, Black, Yellow). 

3. EEG electrodes: 

a. Select suitable EEG cap or headbox. 

b. Select the sequence defined in /neuro/dacq/eeg_digit_maps. 

c. Digitize the reference electrode. 

d. Digitize scalp electrodes.  

4. Additional data: Digitize at least 100 extra points, especially on the nose, around the eyes 

and on the scalp to capture the head shape. Select last three points collected at the 

cardinal landmark locations. 

5. Coordinate frame alignment: Press Check to repeat the landmark digitization and 

compare against the previous values. 

6. Distances from the first digitization should be < 5 mm. 

 
Figure 7: Head digitization. 1. Cardinal landmarks, 2. HPI coils, 3. EEG, 4. Additional points, 

5. Check landmarks (quality control), 6. Distances should be < 5mm.  

1. 

2. 

3. 

4. 

5. 

6. 
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3.6 Save preparation 

• Select File -> Save preparation to save the subject preparation to the disk. Typically, this 

preparation will be used immediately, but in the case the subject preparation is performed on 

another computer (or a backup is desired), it is necessary to save this preparation to the disk.  

• You will be informed about the name given to the preparation. The name is of the form  

<project name> / <subject name> / <date> <time>.  

• When Load preparation... is selected from the File menu, a list of available experiment 

preparations will appear. You can easily identify the desired one from the descriptive name. 

Please be careful to select the correct one. There is no way for the program to check that the 

subject to be measured is the same one who was prepared.  

• If necessary, you can override any of the data in the preparation simply by redoing the relevant 

parts of the settings. For example, you can redo the head digitization, if there is any doubt that 

the HPI coils are not at the same positions as they were at the time of the preparation.  

• See the Data Acquisition Software User’s Manual chapter 4 for details.  

3.7 Check EEG impedances 

• Move the patient to the MSR and plug in the EEG cable, ground and reference electrodes. 

• Select GO! and browse through EEG channels (see Figure 4).  

• Check EEG impedances by selecting the check box in the EEG impedance check dialog, see 

Figure 8. The dialog should appear automatically when EEG is selected in the acquisition 

settings. 

• Fix poor connections so that all channels have impedance < 5 kΩ. 

  
Figure 8: EEG impedance check. 

3.8 Position patient in MEG 

• Guide the patient to MSR and assist into the bed or chair. 

• The patient should be sitting or lying comfortably as close to the sensors as possible, with the 

top of the head touching the top of the helmet, if possible. Use cushions to support the head 

if necessary.  

• See the Patient Positioning Instructions for Use for details. 

 

 

The measurement position must not be changed while the patient is under the 

gantry.  

 

Do not place the patient under the gantry except when the green OK light is lit on 

the position indicator display.  

 

Do not leave anybody alone inside a closed magnetically shielded room (MSR) 

without the presence of another person outside the room.  
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• Plug in HPI coils, EEG, ECG, EOG and/or EMG, see Figure 9: ECG001 = ECG, EOG002 = Vertical 

EOG, EOG003 = Horizontal EOG. 

• When measuring EEG and delivering electrical stimulus, place the ground electrode between 

the stimulus electrode and the head. For example, when doing median nerve stimulus using 

Digitimer, put the ground on the forearm close to the stimulus electrodes. Be sure the ground 

electrode has very low impedance (good skin preparation). 

• Close the door and turn on the intercom system.  

• Check the setting of the intercom. Be sure the intercom is set so the investigator can hear the 

subject AND the subject does not hear outside the MSR except for explicit instructions. 

• Check that you can see the patient inside the MSR in the video monitor. 

 
Figure 9: EEG, ECG and EOG connections to the MEG probe unit. 

  

ECG001  

EOG002 
Vertical EOG  

 
EOG003 Horizontal EOG  
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4 Record spontaneous MEG and EEG data 

4.1 ACMEGS guidance 

The guidelines are presented here according to the ACMEGS Clinical Practice Guideline 1: Recording 

and Analysis of Spontaneous Cerebral Activity. They recommend to perform the following 

recordings from a patient: 

1. Record awake spontaneous MEG-EEG (minimum 30 minutes). 

2. Record sleep-state spontaneous MEG-EEG. 

3. Record additional states as requested (e.g. hyperventilation). 

4.2 Measure and inspect head position 

• Remind the patient to sit or lie as still as possible during the recordings. 

• Select GO! and browse through MEG channels. 

• Look for artifacts (ambient, breathing, movement, ...) and try to alleviate them if possible.  

• The acquisition program asks next about HPI 

measurement, select Measure.  

• The HPI dialog shows the following information 

(Figure 10): 

1. Locations of the HPI coils in the device 

coordinates. 

2. The goodness-of-fit value for each coil with an indication of acceptance. 

3. Distances between the coils as measured by the digitizer. 

• Distances between the coils from the fitting procedure. 

4. A list of discrepancies of the selected HPI coils between the distances measured by the 

digitizer and calculated from the fitting procedure. Distances larger than 5 mm are 

indicated, suggesting a need to redo the HPI measurement.  

5. Location of the head coordinate system origin (x, y, z) mm in device coordinates. 

6. Suggestion from the fitting program to accept or reject this result. 

 
Figure 10: HPI measurement and results. 

2. 1. 

3. 

4. 

5. 
6. 
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• Select Accept or Try again until acceptable (minimum 3 coils OK).  

o Low goodness or high discrepancies may indicate a broken or loose HPI coil or a bad 

digitization.  

o Large discrepancies between digitized and fitted points may mean that a coil has moved. 

o The head origin indicates the position of the head coordinate frame origin with respect to 

the sensor helmet coordinate frame origin. In a normal adult head, the distance between 

the coordinate frames is approximately [40,60] mm, therefore the z-coordinate is typically 

in the range of [-40, -60] mm.  

o If the absolute value of the z-coordinate is > 70 mm, the subject head may be too low in 

the helmet. The values in Figure 10 indicate that the head frame origin is located 5.4 mm 

to right, 1.3 mm to front and 62.9 mm down from the helmet frame origin.   

4.3 Record MEG/EEG 

• Select the checkbox next to cHPI, then select the checkbox next to Record raw in Figure 2. 

• The patient must be continuously monitored during the recording.  

• Any clinical events/patient states should be logged for review during interpretation. 

• Avoid loud chatting and other noises outside of the MSR, because they may be audible to the 

patient. 

• When complete, select Stop. See Section 6 for naming and saving recorded blocks. 
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5 Record magnetic evoked fields 

5.1 ACMEGS guidance 

The guidelines are presented here according to the ACMEGS Clinical Practice Guideline 2: 

Presurgical Functional Brain Mapping Using Magnetic Evoked Fields. They recommend to perform 

the following recordings from a patient: 

• Record magnetic evoked fields under stimulation: 

o Somatosensory Evoked Fields (SEF). 

o Auditory Evoked Fields (AEF). 

o Visual Evoked Fields (VEF). 

o Language Evoked Fields (LEF).  

• Record magnetic evoked fields under voluntary activity 

o Motor Related Fields (MRF).  

Separate recordings should be performed per experimental condition with rest between 

measurement blocks. 

 

Improper installation of the stimulus equipment can result in increase of the noise 
level of the MEG channels due to RF leakage and/or unwanted ground loops.  

 

5.2 Record SEF 

5.2.1 Set up median nerve stimulation 

• The recommended settings for the Digitimer stimulator are (see Figure 11):  

A) 200 µs pulse, B) 250 Vmax, C) x1 gain, D) initial dial reading 0.0, subject specific ~4-10 mA. 

• Reset the stimulator if needed by flipping the OUTPUT switch (E) down then up (the light is not 

illuminated during normal use). 

• Soak the cotton applicator tips in saline for 5 minutes, then secure them into the electrode 

cups. 

 

 
Figure 11: Digitimer setup for median nerve stimulation. 
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• Place stimulus electrodes over the median nerve on the wrist (Figure 12). Secure with Velcro 

straps. Ensure low impedance between the stimulus electrode and skin. 

   

Figure 12: Illustration of the median nerve stimulus location. 

• Press the trigger button on the front of the stimulator to deliver a pulse.  

o Check for thumb twitch. Use the trim dial to increase the intensity of the stimulus, press 

the trigger button again. Continue until there is a confirmed thumb twitch. 

• Sharp stimulus pulses may produce artifacts, particularly with EEG. 

o Place the EEG ground on the stimulated limb, proximal to stimulus electrode. 

o Use only shielded stimulus leads. 

 

 

The electrical stimulators must be installed in the stimulus cabinet. The cabinet doors 

should be kept closed during the measurement to avoid RF interference.  

 

Always connect the electrode lead first to the stimulator. Connect the electrodes to 

the patient only immediately before the measurement.  

 

Always double-check that the stimuli are applied to the correct sides of the patient 

(left to left, right to right).  

 

To avoid infection, dispose the disposable patient contact parts and clean the non- 

disposable parts after each measurement.  

 

5.2.2 Perform the recording 

1. Select GO! and browse through MEG channels (see Figure 4). 

2. Instruct the patient to remain still and be prepared for the stimulus to start.  

3. Measure head position (HPI Check). 

4. Select, in order, cHPI, Record raw, Average and Stimulate.  

5. Check that the stimulus is working. 

6. Monitor the on-line averages in Data Plotter, shift + left mouse and drag to zoom in, primary 

response should be approximately 30 ms (see Figure 13). 

7. After completing ~120 trials, select Stop.  
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Figure 13: On-line average of SEF. Primary response is typically around 30ms (N20m or P30m). 

 

5.3 Record MRF 

5.3.1 Set up response pads 

The MRF can be recorded using the fiber optic response pads. Ensure the response pads are 

powered and plugged into the MEG stimulus unit. 

• Position the response pad(s) under the patient’s finger.  

• Ensure the finger is at the end of the lever and when at rest, it completely covers the light 

source. 

• Finger rest/lift mode on one side and rest/press on the other. 

• Instruct the patient how to move the finger, self-paced, every 2-4 seconds. 

5.3.2 Perform the recoding 

1. Select GO! and browse through MEG channels (see Figure 4). 

2. Instruct the patient to remain still and wait for instruction to start movement. 

3. Measure head position (HPI Check). 

4. Select, in order, cHPI, Record raw, Average. 

5. Instruct the subject to start moving the finger and ensure triggers are visible. 

6. Monitor the on-line averages in Data Plotter, shift + left mouse and drag to zoom in. Motor 

related activity can typically be seen in the interval [-60, 100] ms. 

7. After completing ~120 trials, select Stop.  
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5.4 Record AEF 

5.4.1 Set up audio stimulation 

The AEF can be recorded using the audio transducers and audio stimuli prepared using the 

audiovisual stimulus delivery system.  

• Prepare the subject with the earphones, being sure to select the correct size (small, medium 

or large) to fit comfortably. Squeeze the foam plugs and insert into the ear. Wait a few seconds 

for the plug to expand.  

• The transducers of the patient earphones must be connected to the plastic foam eartip using 

the electrically insulating tubes provided.  

• Plug the earphones into the Patient Audio connection on the probe unit side panel (Figure 14). 

• Place the transducers on the back of the chair to reduce the risk of movement – they will cause 

artifact otherwise. 

• Prepare the volume using the stimulus delivery system. 

 
Figure 14: Audio connection on the probe unit side panel inside the MSR. 

 

Adjust and test the audio intensity before connecting the patient’s earphones to 

avoid damage to hearing. Verify also left/right channel assignment.  

 

To avoid infection, dispose the disposable patient contact parts and clean the non- 

disposable parts after each measurement.  

 

Use one pair of foam ear inserts for one patient only.  

 

5.4.2 TRIUXTM neo audio volume setting 

• Prepare the volume using the Crimson 3 device, see Figure 15. 

• On the Crimson 3, reduce the Volume and Threshold Mic Gains to their lowest setting (-78 dB 

and 7 dB respectively) 

• Start the E-Prime experiment. 

• Confirm the subject does not hear any tones. 
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• Slowly increase the Left Mic Gain until the subject can hear the tones. Record the value. Return 

to 7 dB. 

• Slowly increase the Right Mic Gain until the subject can hear the tones. Keep the Right 

threshold at this value and adjust the Left threshold to the recorded value in the previous step. 

• Add 60 dB to the recorded hearing threshold for stimulus presentation by adjusting the 

Volume dial to -18 dB. 

 
Figure 15: Crimson 3 audio volume control. The individual hearing thresholds are set using the 

Threshold dials on the left. Then the overall volume is increase by 60 dB by adjusting the volume 

dial on the right. 

5.4.3 Perform the recording 

1. Select GO! and browse through MEG channels (see Figure 4). 

2. Instruct the patient to remain still and be prepared for stimulus to start. 

3. Measure head position (HPI Check). 

4. Select, in order, cHPI, Record raw, Average. 

5. Start the stimulus delivery experiment. 

6. Monitor the on-line averages in Data Plotter, shift + left mouse and drag to zoom in, primary 

response should be approximately 100 ms (see Figure 16). 

7. After completing ~120 trials, select Stop. 

 
Figure 16: On-line average of AEF. The primary response is typically around 100ms (N100m). 
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5.5 Record VEF 

5.5.1 Set up visual stimulation 

The VEF can be measured using the projector, the back-projection screen and visual stimuli 

prepared with the audiovisual stimulus delivery system. 

• Turn on the projector.  

• Projector should be setup as rear/floor projection when using the rear projection screen in 

seated position. 

• Position the rear-projection screen in front of the subject chair with the mat side toward the 

subject and shiny side towards the projector. 

• Start the stimulus delivery experiment. 

• Adjust the focus and the screen inside the MSR so that the stimulus images appear clearly on 

the screen.  

 

The projector light can harm the eye if the beam is pointed directly to the eye.  

 

5.5.2 TRIUXTM neo with E-Prime 

• Position and attach the photodiode over the white square in the lower left corner, see Figure 

17. During the experiment, this square will be white when the stimulus comes on the screen 

and will be background color when only the fixation is on the screen.  

• Feed the fiber optic cable through feedthrough tube. 

• Connect the other end of the fiber optic cable to Visual Stimulus Calibration Unit – Light In. 

• Connect one end of a BNC cable to the Visual Stimulus Calibration Unit – Digital Out and the 

other end to the MEG stimulus trigger input box. 

• Adjust the trim knob on the visual calibration unit until you see a good square wave on the 

acquisition stim channel. A poor connection or dim light will show noisy events. 

• See the Visual Stimulus Calibration Tool User Manual for details. 

  
Figure 17: Placement of the photodiode on the screen. 
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5.5.3 TRIUXTM with STIM2 

• Position and attach the Stim2 photodiode over the white square in the lower left corner, see 

Figure 17. During the experiment, this square will be white when the stimulus comes on the 

screen and will be background color when only the fixation is on the screen.  

• Feed the fiber optic cable through feedthrough tube and connect the other end of the fiber 

optic cable to the Cedrus StimTracker. 

5.5.4 PROPixx projector 

If the system has a PROPixx projector with the option to trigger from pixel changes, a photodiode 

is not needed because the pixel-triggering will automatically provide correct timing of the stimulus. 

Please consult the Audiovisual Stimulus System Instructions for Use for the details. 

5.5.5 Perform the recording 

1. Select GO! and browse through MEG channels (see Figure 4). 

2. Instruct the patient to remain still and be prepared for stimulus to start. 

3. Measure head position (HPI Check). 

4. Select, in order, cHPI, Record raw, Average. 

5. Start the experiment on the stimulus PC.  

6. Monitor the on-line averages in Data Plotter, shift + left mouse and drag to zoom in, primary 

response should be approximately 100ms (see Figure 18). 

7. After completing (~120 trials), select Stop. 

 
Figure 18: On-line average of VEF. Typical primary response is at 100ms (P100m). 
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6 Finalize the measurement 

6.1 Save recordings with naming convention 

• The first dialog box will require the name of the average file, if recorded. 

• The second dialog will require the name of the raw file, if recorded.  

• The recommended naming convention includes the subject ID, experimental protocol (e.g. 

spont, multimodal, AEF, SEF, VEF, etc.), run label (EO, EC, 01, etc. if more than one block), a 

tag for cHPI and a tag for average or raw: 

• Average data: <ID>_<protocol>_<run#>_<cHPI>_ave.fif 

• Raw data: <ID>_<protocol>_<run#>_<cHPI>_raw.fif 

• At the end of this demo, the data was stored in the project folder ().  

 
Figure 19: Dataset organization and naming convention. 

• If the subject was entered as a Patient, at the end of a clinical recording session, the data will 

be stored as above, but with the case ID in place of the subject name. Those subjects are only 

available to users in the clinical group:   
/neuro/data/<project>/case_<id>/<date> 

TIP: To ensure consistent naming and reduce typos, it is recommended that a text file be created 

at the beginning of each session, listing the recordings for that session. At the end of each recording, 

the name can be cut and paste into the naming dialog box, rather than typed each time. 

6.2 Remove patient from MSR and debrief 

• Detach all cables and remove subject from the magnetically shielded room (MSR). 

• Remove HPI coils and EEG/EOG/ECG/EMG electrodes. 

• Discuss the measurement session with the patient and make any final notes. 

• Clean all electrodes and HPI coils. 

• Wipe down MEG helmet and chair. 

• Put away stimulus equipment. 

6.3 Transfer data and prepare backup 

• According to the procedures of the lab, the data should be transferred to the investigator and 

a backup copy should be prepared. 
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7 Troubleshooting: Data Acquisition 

7.1 Error indicates SCQ card(s) not working - Reset the electronics 

Review the TRIUXTM neo Instructions for Use section 4.6 or TRIUXTM User’s Guide section 6.6. 

Example error messages: “SQC, SAM, SCC dropped out during acquisition” or “SQC, SAM, SCC 

previously disconnected”. 

• Open main electronics cabinet and inspect the cards and power supplies to determine the 

source of the error. 

• Locate System controller SCC. 

• Press Reset button (1) on the SCC card, see Figure 20. 

• Confirm that all SCQ cards reset and show green light. 

• Restart acquisition programs: Applications -> Maintenance -> Restart Acquisition Programs.  

• Start acquisition:  Applications -> Acquisition. 

• Reload tuning file: Tuner -> File -> Load tunings. 

• Verify that all channels are operational and inspect the channels. 

• Tune and heat bad channels if necessary. 

• If error(s) persists, reboot DACQ workstation and try system restart. 

 

 

Figure 20: Illustration of the System controller card (SCC) among other controller cards. SCC is shown 

here as the third card from the left. The reset button is marked with (1). After resetting the SCC, is it 

necessary to restart the acquisition programs (RAP), shown in the shell window on the right. 
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7.2 Artifacts present in empty MSR signals  

• Inspect empty room MEG signals as advised in section 2.4. 

• If there are channel artifacts or interference, confirm first that the MSR is clear of any metal 

equipment or cables left from a previous session. 

• Then try the instructions of MEG data quality optimization presented in chapter 9. 

• If you still cannot resolve the artifacts or interference without the help of the MEGIN service, 

please contact support@megin.fi. 

7.3 Artifacts present in MEG while patient is positioned in the helmet 

• Confirm the subject is clean of any metal. 

• Ask the subject to open/close the mouth (dental artifacts). 

• Ask the subject to blink eyes once per second (eye makeup artifact). 

• Ask the subject to take 2 deep breaths (clothing artifact). 

7.4 Excessive line noise (50/60Hz) present in MEG or EEG 

• Confirm the ground electrode is secured to the subject and the impedance is very low (<5 kΩ). 

• When using EEG and performing median nerve stimulation, place the EEG ground on the 

stimulated limb, proximal to stimulus electrode. 

7.5 Polhemus is not collecting points 

• Ensure that the device is plugged in and the light on the front is a steady green light. 

• Check for loose or disconnected cables. 

• Check for pop-up windows or other instructions on the acquisition software that are 

preventing data collection.  

7.6 Auricular digitized points are asymmetrical 

The auricular points should be collected symmetrically on each side. This means their x coordinates 

are opposite and about of equal magnitude. Some patients may have asymmetrical heads, so it is 

acceptable to continue. If you suspect this asymmetry is the result of interference: 

• Check for damage to the phantom or stylus tip (e.g. the stylus has been dropped on floor and 

the tip was damaged). 

• Make sure the digitization chair is sufficiently far (over 1.5 m) from large metal objects as they 

severely distort the digitizer and compromise its accuracy. 

• Remove all jewelry, smart watches, cell phones from the patient and operator of the 

Polhemus. 

• If all above items are checked, repeat digitization. If errors are still large, perform a phantom 

test, see the TRIUXTM neo Instructions for Use or the TRIUXTM User’s Guide. 

7.7 Digitization errors greater than 5 mm during check 

• Most likely the reference receiver attached to the goggles has moved.  

o The glasses should be snug but not too uncomfortable.  

o The patient should be instructed to move as little as possible. 

o Tape or secure the receiver cable to the patient’s shoulder if there is tension. 
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o When digitizing, take extra care not to move the glasses when digitizing around them. 

o If the receiver is taped to the scalp, it should be secured flat without any movement.  

• Check for damage to the phantom or stylus tip (e.g. the stylus has been dropped on floor and 

the tip was damaged). 

• Make sure the digitization chair is sufficiently far (over 1.5 m) from large metal objects as they 

severely distort the digitizer and compromise its accuracy. 

• Remove all jewelry, smart watches, cell phones from the patient and operator of the 

Polhemus. 

• If all above items are checked, repeat digitization. If errors are still large, perform a phantom 

test, see the TRIUXTM neo Instructions for Use or the TRIUXTM User’s Guide . 

7.8 Head localization indicates a bad HPI fit 

See the Data Acquisition Software User’s Manual for details of HPI fitting results. 

• Check that the coils are attached firmly on the head. They should not move relative to the head 

once digitization is complete.  

• Check that the coils have been placed with two behind the ears as high as possible without 

being on the hair, and two on the forehead well separated but not on the hair. The most 

precise HPI information is obtained when the coils are as far apart as possible but still within 

the sensor helmet, so try avoiding the situation where coils form a nearly perfect square. 

• Check that the coils are covered by the MEG sensor array. Instruct the subject to move further 

inside the helmet. Note: This can be checked prior to installing the patient using the replica 

helmet.  

• Ensure the coils do not move relative to the head during the measurement.  

• Ensure the coils are not directly under the IAS reference channels, i.e. they should not be in 

the middle of forehead, on the inion or near pre-auricular points. 

• Check MEG signals and ensure this signal quality is good with no large artifacts. 

7.9 Patient is not receiving stimulus 

7.9.1 SEF  

• Ensure the correct internal stimulus settings are loaded. 

• Check the Digitimer is powered.  

• Reset the stimulator by flipping the OUTPUT switch down then up (the light is not illuminated 

during normal use). 

• Check that the cotton electrode tips are damp, there is good connection to the skin and the 

electrodes are securely in place. 

7.9.2 AEF with E-Prime 

• Ensure the Crimson 3 is powered, and the volume is adjusted (see Section 5.4). 

• Check the audio cable has been plugged to the Patient Audio connection on the probe unit 

side panel.  

• Plug headphones to the Crimson 3 Phones jack to help isolate the problem.  

o If no sound is coming through the headphones, check the connection to the Stim PC.  

o If sound is coming through headphones, check all connections between Crimson 3 and the 

probe unit. See the Audiovisual Stimulus System Instructions for Use for detail. 
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7.9.3 AEF with STIM2 

• Power off Stimtracker and turn off Stim PC. 

• Power on Stimtracker and turn on Stim PC. 

• If sound is not coming through headphones, check all connections between STIM2 and the 

probe unit. See the Audiovisual Stimulus Presentation System and Somatosensory Stimulator 

Instructions for Use for details. 

7.9.4 VEF 

• Ensure the projector is powered and the lamp is lit. 

• Ensure the shutter is open. 

• Check the position of the screen and mirrors to ensure the image is directed correctly. 

• Check the connection between the Stim PC and the projector. The cables should be connected 

securely. If a KVM switch is use, check the correct settings of the switch to display the Stim PC. 

7.10 Triggers are not detected during acquisition 

• Ensure the correct acquisition settings are loaded, File -> Load settings…, select the saved 

settings that correspond to the stimulation. 

• Check that the stim equipment is powered and plugged to the correct Input/Output 

connectors of the MEG trigger interface box. 

• Check for loose connections. For example, the finger tappers are powered via a calibration box 

with power and BNC connections that can become loose over time. 

• Check for latched bits on the MEG trigger interface box. Ensure only the bits that are intended 

to be active are lit during the event. For example, during AEF, only bits 1, 2, 3 are active 

(fixation, left, right). Clear other bits by unplugging unused equipment and resetting the power 

on the Chronos box and MEG trigger interface box (unplug and re-plug power). 
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8 Maintenance: Prepare Acquisition Settings 

The measured data are grouped into projects according to the conventions at each site. For 

example, one project might correspond to a group of patients with common symptoms or patients 

investigated by one clinician or researcher. The project contains patient/subject information and 

acquisition settings from one or more experimental setups. The project and corresponding 

experimental setup(s) are created in the Settings section of the Acquisition: control window in 

Figure 21. 

 
Figure 21: Acquisition control panel. 1. Menubar, 2. Log window, 3. Settings (Setup selections), 

4. Acquisition controls, 5. Stopwatch, 6. Status messages. 

• Select Change next to Project in Figure 2, then select <new> (Figure 22). 

o Enter the name for the project, e.g. demo. 

o Enter the aims (e.g. training) and names of responsible persons (e.g. your name).  

o Click Ok. 

 

1. 

2. 

3. 

4. 

5. 

6. 
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Figure 22: Select or create a project. 

8.1 Setup spontaneous MEG and EEG recording 

The guidelines are presented here according to the ACMEGS Clinical Practice Guideline 1: Recording 

and Analysis of Spontaneous Cerebral Activity. 

• Select Change next to Acquisition in Figure 2 to open acquisition parameters dialog which 

contains selections (Figure 23): 

1. Selection of channels: MEG ON, EEG ON, BIO001-003 ON (individual or groups). 

2. Select STI101 for external trigger line. 

3. Edit BIO (see Figure 24):  

• EOG001 (vertical): type = EOG, LP = 330 Hz, HP = 0.1 Hz, Gain = 2000. 

• EOG002 (horizontal): type = EOG, LP = 330 Hz, HP = 0.1 Hz, Gain = 2000. 

• ECG003: type = ECG, LP = 330 Hz, HP = 0.1 Hz, Gain = 2000. 

4. Sampling frequency: 1000 Hz. 

5. Low-pass filter: 330 Hz. 

6. Raw data baseline1: 0.0 s. 

7. EEG/BIO active ground: active. 

8. MEG high-pass filter: 0.1 Hz. 

9. EEG high-pass filter: 0.1 Hz. 

10. EEG gain: 2000. 

11. Internal Active Shielding (IAS): site specific. 

 

 

Before analyzing data recorded with internal active shielding, MaxFilter™ must be 
applied on the data according to the instructions provided in MaxFilter™ User’s 
Guide. 

 
1 Raw data baseline defines the amount of data to be saved preceding the time when raw data saving was 

switched on. The length of this ‘baseline’ will be at least the indicated amount. The maximum length is 15 
seconds. 
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Figure 23. Channel acquisition parameters. 

 
Figure 24. BIO channels editor. 

• Continue with settings in Figure 21. 

• Set Stimulus generation: External (but no stimulus will be used). 

• Set On-line averaging: not active. 

• Select File -> Save settings…, enter spontaneous for the setup name. 

• The settings need to be prepared only once, and the saved spontaneous settings are 

thereafter available from File -> Load settings…  

1. 

4. 

2. 

5. 6. 7. 
3. 

9. 10. 8. 11. 

1. 
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8.2 General settings for recording evoked fields 

The guidelines are presented here according to the ACMEGS Clinical Practice Guideline 2: 

Presurgical Functional Brain Mapping Using Magnetic Evoked Fields. 

Stimulus programs are designed to deliver stimulus to the subject via the connection in the MEG 

suite (audio into earphone, visual display to projector, etc) and deliver event markers (or triggers) 

to the acquisition though the interface box. To ensure proper stimulation, it is recommended to 

carefully setup the stimulus equipment. The following sections show details how to set the stimulus 

and trigger parameters for various modalities. Two modes of synchronization are possible: 

• Internal triggering: Averaging is triggered using pulses generated internally by the MEG system 

data acquisition hardware; these pulses are output via the stimulus I/O units for triggering 

external stimulators. 

• External triggering: External stimulators are used in a self-paced mode, and the stimulus 

synchronization pulses are input via the stimulus I/O units to main electronics hardware.  

• In general, all acquisition channel settings are the same as spontaneous recording except 

STI101 channel should be recorded. 

• Select Change for On-line averaging to set up the events and on-line averaging rejections 

(Figure 25). You can use the default Artifact rejection settings unless cHPI is used, then this 

threshold will prevent online averaging, set Max = -1 for MEG grad and MEG mag (no rejection 

applied). 

 
Figure 25: Setup events and on-line averaging. 
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• If some channels are causing rejections during data acquisition and you would like to continue 

without rectifying the problem, you can ignore such channels.  

• Set channels to be ignored from the artefact rejection in on-line averaging from the dialog that 

appears when you select Set bad channels…  

• The ignored channels will be marked ‘bad’ in the resulting evoked-response output files, but 

their signals will nevertheless be present in both average and raw data files.   

The following sections show to setup recording parameters according to Table 1. 

Table 1: Functional stimulus paradigm settings 

 
Baseline 

(ms) 
Epoch 

length (ms) 
Number of 
averages 

ISI (ms) 
Stimulus 

length 
(ms) 

Settings 

SEF -100 300 200 
random 

[800,1000] 
0.2 

Digitimer: 200 µs pulse, 
250 Vmax, ~5-8 mA (subject 
dependent) 

MRF -1000 1000 100 
self-paced 

[>2] s 
 

fiber optic finger tapping 
board, index finger 

AEF -200 500 200 
random 

[1200,1500] 
100 

80-90 dB (~60 dB above 
hearing thresh), 1 kHz pure 
tone, alternating ears every 
600 ms 

VEF -100 300 200/hemifield 1000 500 
checkerboard reversal, two 
hemifields, with fixation 

 

 

Check the stimulus timing (delay, jitter) in actual setup before timing-critical 

measurements.  
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8.3 Setup SEF 

• The following steps show how to set the SEF stimulus parameters using the internal stimulus 

generation provided by the DACQ software and two Digitimer stimulators. 

• Use the acquisition control panel to set the SEF parameters. Select Internal stimulus 

generation and press Generate… (Figure 26). 

a)  b)  

Figure 26. a) Select internal stimulus generation. B) Generated random-ISI sequence. 

• Setup Alternating or Random sequence (Figure 27). Number of stimuli can be 1 or more. 

• Setup Minimum and Maximum ISI for Constant or random ISI (Figure 27). 

a)  b)  

Figure 27. Stimulus sequence generator for internal stimulus. A) Alternating sequence with a 

constant ISI. B) Random sequence with a variable ISI. 

• Select Change next to On-line averaging, then select Change to set Event characteristics  

(Figure 28): 

o Event 1: New Value = 1, Old Value = 0, New and Old Mask = 63, select OK. 

o Event 2: New Value = 2, Old Value = 0, New and Old Mask = 63, select OK. 

o If the delay from trigger to stimulus is known, type the value “Delay to stimulus (ms)”.  
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Figure 28: Characteristics for SEF trigger events.  

• Activate Averaging categories 01, 02 for on-line averaging (Figure 29): 

o Ref. event: 1, tmin/tmax: [-100,300], #averages: 200, Comment: SEF right, click OK. 

o Ref. event: 2, tmin/tmax: [-100,300], #averages: 200, Comment: SEF left, click OK. 

• Set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Finally, save settings: File -> Save settings…, enter sef for the setup name. 

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings… 

 

    
Figure 29: Setup event averaging categories for right and left median nerve SEF. 

 

8.4 Setup MRF 

The trigger information is extracted either by using a finger pad connected to the trigger interface 

unit, typically to input lines 14 and 15. 

• Use the acquisition control panel to set the MRF parameters. Set Stimulus generation: 

External. Cued (visual or auditory) or self-paced. 

• Select Change next to On-line averaging, then select Change to set Event characteristics  

(Figure 30): 

o Event 1: New Value = 16384,  Old Value = 0,  New and Old Mask = 16384. 

o Event 2: New Value = 8192,   Old Value = 0,  New and Old Mask = 8192. 
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Figure 30: Setup event and averaging characteristics for left index finger movement events. 

• Activate Averaging categories 01, 02 for on-line averaging: 

o Ref. event: 1, tmin/tmax: [-1000,1000], Comment: Left index finger. 

o Ref. event: 2, tmin/tmax: [-1000,1000], Comment: Right index finger. 

• Set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Save settings. Select File -> Save settings…, enter mrf for the setup name. 

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings…    

 

8.5 Setup AEF  

Auditory stimulation is delivered to the subject via ear tubes and the stimuli are controlled by the 

stimulus delivery system.  

 

If essential, the absolute sound pressure level of the given stimuli should be 

measured prior to the measurement.  

8.5.1 E-Prime 

See the Audiovisual Stimulus System Instructions for Use for using the Auditory setup with E-Prime. 

In the following example, trigger line 1 is reserved for a fixation trigger and lines 2 and 3, 

respectively, for a stimulus to left or right ear. The averaging categories 1 and 2 use trigger lines 2 

and 3 respectively.  

• Use the acquisition control panel (Figure 2) to set the AEF parameters.  

• Set Stimulus generation: External. 

• Select Change next to On-line averaging, then select Change to set Event characteristics  

(Figure 31): 

▪ Event 1: New Value = 2, Old Value = 0, New and Old Mask = 63, select OK. 

▪ Event 2: New Value = 4, Old Value = 0, New and Old Mask = 63, select OK. 

▪ If the delay from trigger to stimulus is known, type the value “Delay to stimulus (ms)”.  
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Figure 31: Event characteristics for auditory trigger events. 

• Activate Averaging categories 01, 02 for on-line averaging (Figure 32): 

▪ Ref. event: 1, tmin/tmax: [-200,500], #averages: 200, Comment: AEF left. 

▪ Ref. event: 2, tmin/tmax: [-200,500], #averages: 200, Comment: AEF right.     

  
Figure 32: Setup event averaging categories for AEF left and right.  

• Set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Finally, save settings: File -> Save settings…, enter aef for the setup name. 

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings… 

8.5.2 STIM2 and Presentation 

• STIM2 system:  

o Accurate stimulus timing is handled with Cedrus StimTracker. 

o See Audiovisual Stimulus Presentation System and Somatosensory Stimulator Instructions 

for Use Section 4.4 for setting the averaging parameters for audiovisual stimulation with 

STIM2. 

• Presentation system: 

o Accurate timing is handled by the Presentation PC hardware. 

o Setting the averaged parameters is done in similar manner than for SEF, Figure 28 and 

Figure 29.    

• Thereafter, set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Finally, save settings: File -> Save settings…, enter aef for the setup name. 

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings… 
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8.6 Setup VEF 

Here we describe settings for presenting a flickering checkerboard, randomly displayed at one 

quadrant of the screen: upper left (UL), upper right (UR), lower right (LR), or lower left (LL). The 

subject is instructed to fixate on the cross in the middle of the screen.  

8.6.1 E-Prime 

Trigger line 1 is again reserved for a fixation trigger, and lines 2-5 for the visual stimuli. Accurate 

timing of the picture onset is determined either from a photodiode signal which is here connected 

to the trigger interface line 13. If the projector is PROPixx with the pixel triggering option, the pixel 

trigger signal is connected to line 13 instead of the photodiode.  

• Use the acquisition control panel to set the VEF parameters. Set Stimulus generation: External. 

• Select Change next to On-line averaging, then select Change to set Event characteristics  

(Figure 33): 

o Event 1: New Value = 2,  Old Value = 0,  New and Old Mask = 63, select OK. 

o Event 2: New Value = 4,  Old Value = 0,  New and Old Mask = 63, select OK. 

o Event 3: New Value = 8,  Old Value = 0,  New and Old Mask = 63, select OK. 

o Event 4: New Value = 16,  Old Value = 0,  New and Old Mask = 63, select OK. 

o Event 5: New Value = 4096, Old Value = 0,  New and Old Mask = 4096, select OK. 

  
Figure 33: Event characteristics for a visual trigger (upper left) and Chronos trigger onset events. 

• Activate Averaging categories 01, 02, 03, 04 for on-line averaging (Figure 34): 

o Ref. event: 5, Req. event: 1 before within 20 ms,  

tmin/tmax: [-200,300], #averages: 100, Comment: Visual UL.  

o Ref. event: 5, Req. event: 2 before within 20 ms,  

tmin/tmax: [-200,300], #averages: 100, Comment: Visual UR. 

o Ref. event: 5, Req. event: 3 before within 20 ms,  

tmin/tmax: [-200,300], #averages: 100, Comment: Visual LR.  

o Ref. event: 5, Req. event: 4 before within 20 ms,  

tmin/tmax: [-200,300], #averages: 100, Comment: Visual LL.     
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Figure 34: Setup event averaging categories for the first two visual events.  

• Set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Save settings. Select File -> Save settings…, enter vef for the setup name.  

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings… 

8.6.2 STIM2 and Presentation 

Visual stimuli are controlled by the stimulus delivery system.  

• STIM2 system:  

o Accurate timing of the picture onset is determined from a photodiode signal which is 

connected to the Cedrus StimTracker.  

o See Audiovisual Stimulus Presentation System and Somatosensory Stimulator Instructions 

for Use Section 4.4 for setting the averaging parameters for audiovisual stimulation with 

STIM2. 

 

• Presentation system: 

o Accurate timing is handled by the Presentation PC hardware. 

o Setting the averaged parameters is done in similar manner than above. 

• Thereafter, set Artifact rejection settings as in Figure 25. 

• Select OK. 

• Save settings. Select File -> Save settings…, enter vef for the setup name.  

• The settings need to be prepared only once, and the saved settings are thereafter available 

from File -> Load settings… 
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8.7 Third party equipment 

Other third-party equipment connected simultaneously to the patient or to the TRIUXTM or 

TRIUXTM neo form a medical electrical system. Such combination may compromise the electrical 

safety without proper precautions. Also, the electromagnetic compatibility may be jeopardized.  

MEGIN assumes responsibility only for third-party equipment or components that are expressly 

recognized as compatible by MEGIN. MEGIN assumes no responsibility for the compatibility, fitness 

for use, or safety of third-party equipment not expressly recognized as compatible by MEGIN.  

Please obey the following warnings and cautions when applying third party equipment. 

 

 

The use of unapproved third-party equipment may lead to serious injury 

and/or damage to the equipment.  

 

 

Parts of user-supplied equipment inside the patient environment must fulfil 

leakage current requirements according to the norms IEC 60601–1 for medical 

electrical equipment with BF type applied parts or better. Although the 

individual devices fulfil the leakage current requirements set forth in 

standards, a possible hazard exists caused by the summation of leakage 

currents when several pieces of equipment are interconnected.  

 

 

Radiofrequency (RF) electromagnetic interference may deteriorate signal 
quality and lead to incorrect results. Do not use any own wiring leading from 
outside to inside of the magnetically shielded room without proper RF 
filtering.  
 

 

If any of the equipment connected to the stimulus trigger interface unit is 

patient-connected, all other equipment connected to the same interface unit 

must fulfil the safety requirements of IEC 60601-1 for medical electrical 

equipment.  
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9 Maintenance: Optimize MEG signal quality 

This section gives instructions for checking and maintaining the MEG data quality, measurement of 

noise levels, and tuning of MEG sensors. For details, see the Sensor Tuner User’s Manual.  

9.1 Measure empty room signals 

• Close the MSR door and check that it is tightly secured. 

• Start Acquisition software: Applications -> Neuromag -> Acquisition. 

• Load acquisition settings for an empty room recording:  

o Sampling frequency 1000 Hz. 

o Low-pass filtering at 330 Hz. 

o High-pass filtering at DC. 

o Set IAS off (if possible). 

• Select GO! 

• Browse through the channels in the raw data display and visually identify any noisy channels 

(Figure 35). Typically, they will fall into one of the three categories: 

o One isolated channel with excessive noise. 

o Many channels showing similar noise and/or unlocking.  

o Multiple channels each with a different noise profile or overall a higher level of noise. 

• If all channels look good, record and save two minutes of empty room data and skip the rest 

of this section. Otherwise, continue according to the following instructions. 

 
Figure 35: Example of a noisy channel. 

9.2 Reset channels 

If channels are saturated, for example, after heating or introducing strong field near the sensors, it 

may be necessary to reset the channels. 

• Select Commands -> Reset channels from the menus. 

9.3 Check the tune curve modulation depths of all channels 

If one or more channels show degraded performance, you can first tune the worst channels 

manually. Read the Sensor Tuner User’s Manual section Manual Tuning before proceeding. 

• Stop any ongoing acquisition by selecting the Stop button of the acquisition program. 

• Set IAS off in the Acquisition control window.  

• Start Tuner: Acquisition -> Tools -> Tuner. It opens the main window of the tuner (Figure 36). 

• You can open the tuner also from the Applications menu: Neuromag -> Maintenance -> Tuner. 
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Figure 36: Main window of the SQUID tuning program. 

 

• Change the expert level to value 2: Tuner > File > Preferences > expertLevel2.  

• Load known good tuning settings: File > Load tunings. 

• Select manual tuning: Tuner > Job > Manual Tune. 

• Select Manual Tune start button. 

• View the modulation depths of the tuning curves (default) shown by bars (Figure 37). 

o Each bar should cross the zero line.  

o The crossing should not be close to the end of the bar. 

 

 
Figure 37: Tune curve modulation depths of all channels. 
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• Control-left click on a modulation-depth bar to display the current vs flux curve tuning curve 

of the corresponding channel (Figure 38). Another control-left click will return to view all the 

channels. 

• Adjust Bias / Offset / Gate values: 

o Adjust the bias voltage to find maximum modulation depth of the tuning curve. 

o Adjust the offset voltage so that approximately one quarter of the current vs. flux 

characteristics is below the zero line and three quarters above it.  

o Adjust the gate voltage to minimize the noise of the tuning curve. 

• If you cannot get a sinusoidal tuning curve, try to heat the sensor using Commands > Heat 

sensor. Thereafter you can try to adjust the tuning parameters again if needed. 

 
Figure 38: The current vs flux tune curve of a single channel. 

 

9.4 Measure the sensor noise level 

After checking the modulation depths, you can use the tuner program to measure the white noise 

levels of all sensors.  

• Start noise measurement: Job -> Noise and select button Measure noise (Figure 36). 

• Noise levels are displayed as bars in the tuner graphics display. 

• Normally the noise levels are between 2–5 fT/√Hz in magnetometer channels and  

2–5 fT/(cm√Hz) in gradiometer channels. 

• Small negative bars indicate channels that are saturated and are probably not operating in the 

flux locked mode.  

• Parameters -> NoiseSsp=1 indicates that SSP will be used to reduce external interference 

before noise estimation.  

• Parameters -> IASOff=1 indicates that IAS is not applied in the noise estimation. 

• When the noise values look good, press the Stop button.  
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9.5 Auto-tune sensors 

When the channels seem to work properly but the noise level is higher than normal, run the auto-

tuning routine. 

• Start a noise level measurement by selecting the Measure noise button. 

• Wait until the noise levels are displayed. 

• Select the Tune button.  

• Allow to run for 2-3 minutes or until the noise level is acceptable: < 3 fT/√Hz,  3f T/(cm√Hz). 

• Press the Stop tuning button. 

• Press the Stop collector button. 

9.6 Tune selected channels 

In some cases, it may be useful to tune only some selected channels. This is possible by “locking” 

some channels. When channels are locked, they are ignored in all automatic tuning operations. 

Locked channels are shown as black bars in the noise displays and their noise values are not 

included when the average value is calculated. 

• Channels can be locked by two methods: 

o Shift + left-click on the channel(s) noise bar in the display.  

o Select Parameters > Active channels, then use the dialog to select those channels that will 

be included during tuning. 

9.7 Save tuning settings or load saved tuning settings 

It is not recommended that the tuning settings are saved after each fine tuning and then reloaded 

when tuning is needed next time. It is usually better to have fixed files that are saved only by the 

administrative personnel so that the expected performance is known. Recommended practice is 

that there should be two or three standard settings files that contain carefully made good values 

for normal usage and some special situations like using the device just after helium filling or when 

the helium level is very low. In normal conditions one good setting file should be enough.  

• The tuner has two possible modes, either the default saving locations depend on helium level, 

or it is default_state.tnp. 

• To save tuning settings to a file, File -> Save tuning, label the tuning settings with the dewar 

position and date, e.g., /neuro/dacq/tuning/tnp/supine_190904.    

• To save tuning settings to default, File -> Save tuning, select the suggested default. 

• To load default tuning, File -> Load tuning and select the suggested default file. 

• To load a saved tuning file, File -> Load tuning, select “Load other” and you get a normal file 

selection box where you can select the file.  

• The directory /neuro/setup/tuning/tnp is used for such files.  

You can save the tuning settings as the default boot up tunings which are loaded after system 

restart: 

• Open “Squiddler” and “Save setup as…” 

• Copy that file into /neuro/dacq/setup/janitor.powerup. Note that this file has different syntax 

and contents than the tuning files of the tuner, BE CAREFUL not to mix the two.  
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10 Maintenance  

10.1 Maintenance program 

The following maintenance program is recommended:  

• Before every measurement: Check artifacts and noise (check made by user, section 9.1).  

• Regular: Phantom measurements, daily or at least once a week, are recommended (made 

by user).  

• Weekly: Free disk space monitoring and cleanup.  

• Weekly: Check helium level.  

• Weekly: Check MEG noise by recording signals without patient, determine need for tuning, 

tune if necessary (made by user, section 9.4).  

• Weekly: For bioamplifier and EEG channels verify the operation by using the internal 

calibration signal (made by user).  

• After every Bioamplifier/EEG measurement: Cleaning of electrodes and electrode caps, 

check for wear (made by user).  

• Once every year: Annual planned maintenance service (made by MEGIN Customer Care).  

For details, see the TRIUXTM neo Instructions for Use or the TRIUXTM User’s Guide. 

 

Changes, additions, or maintenance to the equipment performed by persons 
without appropriate qualifications, and training, may introduce risks of serious 
injury and/or damage to the equipment. Furthermore, such alterations may void 
the warranty of the TRIUX™ neo. No modification of this equipment is allowed 
without authorization from the manufacturer. If this equipment is modified, 
appropriate inspection and testing must be conducted in order to ensure safe use 
of the equipment. 

 

10.2 Verify digitization accuracy 

The phantom’s fixed head position coils can be used to check the operation of the 3D-digitizing unit. 

This test should be carried out monthly to maintain accuracy. See  

• the TRIUXTM neo Instructions for Use section 5.2 for details about operating the phantom and 

section 3.3.4 for operating the digitizer, or 

• the TRIUXTM User’s Guide section 7.2 for details about operating the phantom and section 3.3.4 

for operating the digitizer. 

 

• Setup the wooden chair away from large metallic objects, including away from walls, floors 

and ceilings that contain significant amounts of metal. 

• Setup the phantom into the holder and position on the wooden chair. 

• Attach the digitization goggles and turn on the Polhemus. 

• Digitize the landmarks (using the left, front and right coils), then the HPI coils. 

• The digitized coordinates of the coils should be less than 1 mm from the expected positions 

given in Table 2.  
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Table 2: Phantom fixed coil locations 

Coil x [mm] y [mm] z [mm] Dist. from center [mm] 

Right 79.5 0.0 0.0 79.5 

Front 0.0 79.5 0.0 79.5 

Left -79.5 0.0 0.0 79.5 

Back 0.0 -79.5 0.0 79.5 

 

If this step fails, repeat the alignment and digitization. If the problem persists, check for damage to 

the phantom or stylus tip (e.g. the stylus has been dropped on floor and the tip damaged) or if there 

are large metallic objects in the vicinity of the chair. Move the chair around the room to find the 

optimal location. Then mark the location and always use the chair at that spot when digitizing. 

11 Revision history 

Revision A 

• Company name change (Megin Oy). 

• Scope TRIUXTM and TRIUXTM neo customer training. 

• Reordered the contents to basic MEG recording workflow and separate advanced steps. 

• Added troubleshooting and maintenance sections 7-10. 

• Added warnings and cautions. 

 


